today i was testing a webpage, when all of the sudden the page froze. at the bottom it said waiting for

but i looked in the code and there was no reference to

so whats going on. well i found out that its an add-on that causing this.

so to disable it, all you have to do is go to tools > internet options > Manage Add-ons

there under Accelerators, you will find "Translate with Bing", select that add-on and at the boom, you will see a button to disable it.